Can't build libIDL 0.6.8

Josef Sevcik josef.sevcik at siemens.com
Thu Jul 24 02:18:07 PDT 2003


Hi,
it's because of old version of libIDL - it seems it want gtk and glib v. 
1.2 (which contains the <pkg_name>-config file to provide configuration 
infos, v>2.0 use pkg-config).

Ripalda-Marin, Miguel-Angel wrote:

>Hello,
>
>I'm trying to build Mozilla 1.4 from sources, but I'm having problems with
>required libraries.
>1.- I have installed atk 1.0.0 OK
>2.- I have installed pango 1.0.0 OK
>3.- I have installed pkgconfig 0.15.0 OK
>4.- I have installed glib 2.0 OK
>5.- I have installed libpng 1.2.5 OK
>6.- I have installed gtk+ 2.0 OK
>7.- Now, when trying to install libIDL 0.6.8, I have the following problems:
>7.1.- When executing ./configure, it tells me that it cannot find
>glib-config... but that file is not created when building and installing
>glib 2.0
>7.2.- Whe executing make, it stops with an error that says that it cannot
>find glib.h. Since that file is present at /usr/local/include/glib-2.0 I
>tried again with this:
>	env CPPFLAGS=-I/usr/local/include/glib-2.0 ./configure
>	make
>configure still complains about glib-config, and make fails again, this time
>it tells that it cannot find glibconfig.h, which is located at
>/usr/local/include/glib-2.0/glib
>
>What have I done wrong in this process? Thanks in advance and best regards,
>
>Miguel Ángel
>  
>

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list