Can't build libIDL 0.6.8

Ulrich Fahrenberg uli at math.auc.dk
Thu Jul 24 00:54:14 PDT 2003


On Thu, 24 Jul 2003, Ripalda-Marin, Miguel-Angel wrote:

> 4.- I have installed glib 2.0 OK

> 7.1.- When executing ./configure, it tells me that it cannot find
> glib-config... but that file is not created when building and installing
> glib 2.0

Just a quick shot: I have just built libIDL-0.6.8 on top of
glib-1.2.10 without problems, so maybe the trouble is that
libIDL-0.6.8 is too old for glib-2.0.

Try libIDL-0.8 instead (this is also what TheHintTM suggests).

uli

-- 
Uli Fahrenberg -- http://www.math.auc.dk/~uli

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list