which revisions should I use

Simon Geard delgarde at ihug.co.nz
Mon Jul 21 04:31:42 PDT 2003


Jeff Surgeson wrote:

> Hi
> 
> I managed to trash my bfs system when recompiling the kernel [dont ask
> 
> what I did] so thought I would start all over again from scratch as I 
> had orginaly used lfs book ver 4.00 and wanted to start again with the
> 
> latest verion 4.1, my question is.
> When compiling following the blfs book versions is it 100% essential 
> that I use the revisions of software stated in the books or should I
> use the latest revisions if there are any?

Safest to stick with the specified versions if you're new to all this -
if they're in the book, that means they're supposed to work. Often you
can pick a newer version of a package, particularly if it's only a
bugfix (an 0.0.1 increment), but even then, some packages can bite you
with incompatabilities.

Simon.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list