installing libbonobo-2.3.3

Tushar Teredesai tushar at linuxfromscratch.org
Wed Jul 16 08:08:29 PDT 2003


Horacio Ferrero wrote:

>Revisions : linc-1.1.0
>            glib-2.2.2
>            ORBit-2.7.2
>  
>
Please don't top post.

You should install the versions in the book or the versions available at 
<ftp://ftp.gnome.org/pub/gnome/desktop/2.2/2.2.2/sources>. Usually minor 
version updates of packages is ok. So if the above site mentions 
linc-1.0.1 and you install linc-1.0.3 it should be ok. But linc-1.1.0 or 
linc-0.9.9 is definitely not ok.

If you are looking for the bleeding edge gnome (the 2.3 series), then 
you should update everything to the latest version and follow the 
gnome-* lists.

For no hassles, I would suggest sticking to the 2.2 series.

-- 
Tushar Teredesai
   http://www.linuxfromscratch.org/~tushar/
   http://www.geocities.com/tushar/


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list