checkinstall

Tushar Teredesai linux_from_scratch at yahoo.com
Tue Jul 15 10:41:52 PDT 2003


Leho wrote:

> I want to use my custom build Linux (CVS 2003.06.03)
with Slackware 
> pakage management.
>
> checinstall results:
>
> WARNING: pkgtools are unstable with tar > 1.13.
>          You should provide a "tar-1.13" in your
$PATH. 

This is just providing you a warning, the cause of the
error is the the 
line below this.

> Cannot install linux-2.4.21-i386-1.tgz: package does
not end in .tgz
>

-- 
Tushar Teredesai
  mailto:tushar at linuxfromscratch.org
  http://linuxfromscratch.org/~tushar



__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list