Cups+Gimpprint crash

Philipp Frank Philipp.Frank at web.de
Mon Jul 14 13:04:42 PDT 2003


Hi there!

I'd like to use cups, for it was running smoothly on my
debian3.0. I did install it, it's working so far, but only with the
hpijs driver or the cups-drivers, which are quite lousy, I want the
gimp-print drivers to work. I can configure a printer with these, but
the thingy crashes... some excerpt from the error.log:


I [13/Jul/2003:22:27:06 +0200] Job 1 queued on 'Desjket' by 'root'.
I [13/Jul/2003:22:27:06 +0200] Started filter
/usr/lib/cups/filter/texttops (PID
 9807) for job 1.
I [13/Jul/2003:22:27:06 +0200] Started filter
/usr/lib/cups/filter/pstops (PID 9
808) for job 1.
I [13/Jul/2003:22:27:06 +0200] Started filter
/usr/lib/cups/filter/pstoraster (P
ID 9809) for job 1.
I [13/Jul/2003:22:27:06 +0200] Started filter
/usr/lib/cups/filter/rastertoprint
er (PID 9810) for job 1.
I [13/Jul/2003:22:27:06 +0200] Started backend
/usr/lib/cups/backend/parallel (P
ID 9811) for job 1.
E [13/Jul/2003:22:27:06 +0200] PID 9810 crashed on signal 11!
I [13/Jul/2003:22:27:06 +0200] Hint: Try setting the LogLevel to
"debug" to find
 out more.
E [13/Jul/2003:22:27:06 +0200] PID 9809 stopped with status 1!
I [13/Jul/2003:22:27:06 +0200] Hint: Try setting the LogLevel to
"debug" to find
 out more.


Well, I DID set LogLevel to debug, if anyone wants to read it, check
http://www.pipsfrank.de/cups.error.log, but I can't see any valuable
information.

Now, I've seen this error quite sometimes on google, but there was
never any real help, the only  quite-helping thing was  that the
debian cups packages prior to 1.4.2 (or so...) were broken. So, I'd
really appreciate any hint what I should do in order to get cups and
gimpprint together, versions are 1.1.18 and 4.2.5.

Cheers
Philipp
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list