compile problem with gnumeric 1.1.19

Olaf Grüttner olaf.gruettner at web.de
Sun Jul 6 06:34:15 PDT 2003


libart-2.0 >= 2.3.12
... Package libgsf-1 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libgsf-1.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libgsf-1' found

configure: error: Library requirements (
glib-2.0        >= 2.0.0
gobject-2.0     >= 2.0.0
gmodule-2.0     >= 2.0.0
libgsf-1        >= 1.8.1
gtk+-2.0        >= 2.0.0
libxml-2.0      >= 2.4.12
libglade-2.0    >= 1.99.7
libgnomecanvas-2.0 >= 1.113.0
gal-2.0         >= 1.99
libgnome-2.0    >= 1.105.0
libgnomeui-2.0  >= 1.106.0
libgnomeprint-2.2 >= 2.2.0
libgnomeprintui-2.2 >= 2.2.0
libart-2.0 >= 2.3.12
) not met; consider adjusting the PKG_CONFIG_PATH environment variable
if your libraries are in a nonstandard prefix so pkg-config can find
them.


bash-2.05a# pkg-config --modversion libart
Package libart was not found in the pkg-config search path.
Perhaps you should add the directory containing `libart.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libart' found

bash-2.05a# pkg-config --modversion libart-2.0
2.3.12


bash-2.05a# 


What can I do?

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list