tdfx and gcc version

esaul esaul at reggaetrain.com
Wed Jul 2 18:47:02 PDT 2003


(II) R128(0): [drm] drmSetBusid failed (6, PCI:1:0:0), Permission denied
I get this error.
After looking it up, I found a few advices telling me to use the same
version of gcc to compile X, as was used for the kernel. It kinda makes
sense, after all, I am loading X driver modules in that kernel.
But the kernel is compiled with gcc 2.95.3 (as recommended), and X is
compiled with gcc 3.2.3. 
I am gonna recompile the kernel with the newer gcc tomorrow, but is
this really the problem?
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list