wvdial: carrier signal lost

Sven Hartenstein mail at svenhartenstein.de
Tue Jul 1 08:00:27 PDT 2003


Hi, 

> I have the same problem some months ago...
> Edit /etc/wvdial.conf :
> Comment this line:
> #Carrier Check = no
> Add this line:
> Stupid Mode = yes
> That worked for me! Let me know if that help!
Yes, indeed - thank you very much! - that solved the problem, no "carrier
signal lost" any more, and no hang up.

However, the network is still not there:

ifconfig: only lo is listed

route -n : nothing listed

ping 216.239.51.100 :
   PING 216.239.51.100 (216.239.51.100): 56 octets data
   sendto: Network is unreachable
   ping: sent 64 octets to 216.239.51.100, ret=-1
   sendto: Network is unreachable

ps listes pppd:
   root       328  0.0  0.6  1824  804 ttyS0    S    08:30   0:00
   /usr/sbin/pppd 115200 modem crtscts defaultroute usehostname -detach 
   call wvdial user sven noipdefault usepeerdns idle 0 logfd 6

Any suggestions?

Sven

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list