can connect with wvdial, but cannot access any url.

Wayne E. Harlan drharlan at pacbell.net
Thu Nov 28 12:43:08 PST 2002


On Thu, 28 Nov 2002 20:05:05 -0000 Laurence Turpin <laurie.turpin at virgin.net> wrote:

<snip, etc>

> > > -----Original Message-----
> > > I have installed wvdial and I am able to connect ok.
> > > When I try to use the links web browser and access any url I
> > > get the message "unable to access host". It is the same if I
> > > try to use lynx
> >
> >
> I tried putting my DNS servers in the /etc/resolv.conf and
> /etc/ppp/resolv.conf
> And tried running the links browser again when I try to contact any URL
> it
> comes up
> with Looking for host and never finds the site
> I also tried pinging my DNS ip number and it writes to the location but
> never receives a response
> Any ideas?

Two things I can think of:
1) Is your gateway specified correctly in your /etc/sysconfig/network file ?
2) Did you make your /etc/nsswitch.conf in building your lfs system ?

Wayne

Every major plan has a minor flaw and every major flaw has a minor plan.

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list