Sylpheed

Apolon apolon_lovlilis at ifrance.com
Sat Nov 23 15:05:17 PST 2002


sylpheed doesn't require gdk-pixbuf
it can use imlib if gdk_pixbuf is not found

it can also don't use any of these two (--disable-imlib --disable-gdk--pixbuf at configure)


On Sat, 23 Nov 2002 19:06:55 -0300
Esteban de Echevarría <kamael at ciudad.com.ar> wrote:

> On Sat, 23 Nov 2002 20:40:54 +0100
> Apolon <apolon_lovlilis at ifrance.com> wrote:
> 
> > in your case, you have to install imlib 1.9.24
> > 
> > however, the configure script should detect that you doesn't that and
> > configure sylpheed to don't use it
> 
> no, sylpheed doesn't require imlib, at least i've installed it without
> it and it works... it only requires gtk+1.2 and gdk-pixbuf...
> -- 
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe blfs-support' in the subject header of the message
> 
> 
> __________________________________________________
> Modem offert : 150,92 euros rembours_s sur le Pack eXtense de Wanadoo ! 
> Haut d_bit _ partir de 30 euros/mois : http://www.ifrance.com/_reloc/w

__________________________________________________
Modem offert : 150,92 euros remboursés sur le Pack eXtense de Wanadoo ! 
Haut débit à partir de 30 euros/mois : http://www.ifrance.com/_reloc/w

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list