pb compiling xfree 4.2.1 with bison 1.75

Apolon apolon_lovlilis at ifrance.com
Wed Nov 20 12:41:49 PST 2002


thank for all of these replies

i think the better solution is to leave bison-1.35...

maybe that'll be fixed in xfree 5.0 :)


On Wed, 20 Nov 2002 13:21:00 -0600
"DJ Lucas" <dj_me at swbell.net> wrote:

> Martial Daumas wrote:
> 
> > (note: it must be incomplete since i fixed as problems occured,
> > according to my xfree86.cf - maybe some .y files needs fixes with
> > other configs)
> >
> > ciao
> 
> Nope..looks like you got all five parse errors.  There was another error
> that Jim Gifford had fixed in another patch.  I can't recall exactly
> where it was, but it put a 'do nothing' argument in a function in some
> place....didn't apear needed to me, but I don't know yacc or bison :S.
> That particular patch is located here:   http://www.jg555.com/cvs
> 
> DJ
> 
> 
> -- 
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe blfs-support' in the subject header of the message
> 
> 
> __________________________________________________
> Modem offert : 150,92 euros remboursés sur le Pack eXtense de Wanadoo ! 
> Haut débit à partir de 30 euros/mois : http://www.ifrance.com/_reloc/w

__________________________________________________
Modem offert : 150,92 euros remboursés sur le Pack eXtense de Wanadoo ! 
Haut débit à partir de 30 euros/mois : http://www.ifrance.com/_reloc/w

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list