CUPS Re-installation fails

Chris Lingard chris at stockwith.co.uk
Tue Nov 19 01:34:00 PST 2002


Richard A Downing wrote:

> Hi Guys,
> I tried posting this in the CUPS mail list, but no one replied...  I'm
> just hoping that fellow LFS-ers might help me out here.
> 
> I was having printing problems with a new build of LFS
> (Benkmann-style-GLIBC2.3.1).
> 
> I deleted (I think - I used GIT) all the files installed by cups-1.1.15,
> espgs-7.05.5, and gimp-print-4.2.3.  Then I rebuilt the three packages
> from sources, in this order, configuring as follows:
> 1) espgs-7.05.5  ./configure --prefix=/usr --with-gimp-print --with-x
> 2) cups-1.1.15 ./configure

cups-1.1.15 depends on ghostscript; but version 14 has everything built
in.  I did not have time to look at it further, so reverted to 14

> 
> This identical configuration is working fine on another system.  I should
> mention that this system is an LFS built with glibc-2.3.1 and
> gcc-3.2.1(cvs) - but it was at least printing before I tried the rebuild
> of the printer stack.

Same here

> Cheers, Richard.
> ------------------------------
> Richard A Downing FBCS
> ------------------------------
> 

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list