Not able to run OpenOffice

Andrew Brown akbrown at melbpc.org.au
Mon Nov 18 14:18:44 PST 2002


Hi,

I am hoping someone on this mailing list might be able to help me. I 
have installed LFS 4 (well, I installed LFS about a week before LFS4 was 
actually released but I think the software I installed was the same), 
and although it was a steep learning curve for me I have managed to get 
everything working so far. However I am stumped on OpenOffice. I have 
managed to compile it and install it, and the first time I run it as 
root the gui install program seems to work correctly. However, when I 
try to run any of the applications after that, all I get is an 
OpenOffice splash screen, and the single word 'Aborted' on the terminal 
from which I tried to run the program. The same thing occurs if I try to 
run it as a non root user.

I have tried recompiling OO a few times with different combinations of 
patches, and steps, but without success. Doing this is also a very time 
consuming way to try to fault find. The first attempt was made using the 
OpenOffice hint. The last attempt I made I tried to stick to the BLFS 
book instructions as much as possible - the only difference being that I 
modified the patch because I am using db version 4.1.24. I have searched 
these mailing lists, google and the OpenOffice site without finding any 
answer. The difficulty is that with just the single word 'Aborted' being 
printed out, I don't know where to start looking for a problem.

Has anyone here had the same problem? Is there any known fix, or even 
just an idea on where to start looking for the problem? Is there 
additional information I should have included in this email?

Thanks and regards,
Andrew Brown


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list