rpm-4.1 build error

Martin Spoehrle lists at spoehrle.de
Mon Nov 18 09:50:00 PST 2002


On Sun, Nov 17, 2002 at 04:59:15PM -0600, Todd Pytel wrote:
> I've gotten the same error, and while I was checking it out on the
> rpm-list, I discovered all the problems with rpm-4.1 - segfaults, stale
> locks, broken relocation, to name the most significant ones. Unless you
> have some specific need for 4.1, I would recommend using 4.0.4 - which
> includes popt and db, so you don't need to install those separately.

Thank you! I'll try 4.0.4.

Bye
Martin
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list