LPRng install

Fergus Belford fbmail at ozemail.com.au
Fri Nov 15 05:16:41 PST 2002


Attempting to install LPRng-3.8.15, using these commands:

./configure --prefix=/usr --sysconfdir=/etc \
--disable-setuid --disable-gdbm &&&
make &&
make install

Make fails with the following:

echo "#define " SSL_SERVER_PASSWORD_FILE
\"/etc/lpd/ssl.server/server.pwd\" >>defs.h
gcc -s -I.. -I. -I./include -I./common -w -I/usr/include  -g -W -Wall
-Werror -Wno-unused   -g -W -Wall -Werror -Wno-unused  -DHAVE_CONFIG_H  
-c -o lpc.o ./common/lpc.c
cc1: changing search order for system directory "/usr/include"
cc1:   as it has already been specified as a non-system directory
make[1]: *** [lpc.o] Error 1
make[1]: Leaving directory `/usr/src/LPRng-3.8.15/src'
make: *** [src] Error 2

Tried adding CPPFLAGS=-w before ./configure, but made no difference at
all.  Tried that 'cause it fixed imlib install problem of same nature.

Can anyone help, please?

-- 
Fergus Belford
-- 
"I hate quotations. Tell me what you know." - Ralph Waldo Emerson
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list