Problems with the gimp1.2.3 n gtk+

Ainsley Pereira marble at
Tue Nov 12 11:14:42 PST 2002

In message <200211121556.29316.jolo at>
          Jolo <jolo at> wittered:

> Hi, this is my first mail in the list.
> My name is Ariel, n I'm from Argentina (sorry 4 my english).
> Now, the problem is that; I've succesfully compiled gtk+-2.0.6 and now I wanna 
> install the gimp 1.2.3, but I run ./configure it spits:
>  checking for gtk-config... no
> checking for GTK - version >= 1.2.8... no

I think gimp 1.2.x needs gtk+ 1.2.x. If you have gtk+ 2.0.x, get gimp 1.3.x
and try that.


  / Ainsley 'Marble' Pereira / /
 / Don't drink and drive.
Unsubscribe: send email to listar at
and put 'unsubscribe blfs-support' in the subject header of the message

More information about the blfs-support mailing list