new error with CUPS

l0v3ris at beyondnormal.org l0v3ris at beyondnormal.org
Sun Nov 10 13:54:57 PST 2002


On Sun, 10 Nov 2002, Edgar Alwers wrote:

> On Sunday 10 November 2002 21:23, you wrote:
> > Ok after reinstalling esp-ghostscript and cups... this is what shows up in
> > my error_log:
>
> Are you sure you are quoting correct? After "reinstalling" nothing should
> happen. Were you printing a Test, e.g. from localhost:631 ? Or were you
> trying to print from a2ps, Staroffice ... ?
>
> The messages are quite precise: cups did'nt find pages to print.
> Regards,
> Edgar
>
> > /usr/lib/cups/backend/parallel (PID 576) for job 13.
> > E [10/Nov/2002:20:17:17 +0000] No pages found!
> > E [10/Nov/2002:20:17:17 +0000] PID 575 stopped with status 1!
> >
> >
> > No pages found? What's up with that?
> > Suggestions? anyone? I hate having to switch to windows just to print...
>
> --
> --------------------------------
> Dr.-Ing. Edgar Alwers
> Mailto: edgaralwers at gmx.de
> --
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe blfs-support' in the subject header of the message
>
forgive me, I had posted yesterday about this problem I had with CUPS,
where I had cups 1.16 installed, without esp-ghostscript. With that
configuration I got an error saying the file could not be added to the
queue.

It was suggested that I install 1.15 and esp-ghostscript...
and now I have a new error. I get this error after using lpr to print a
file from the command line.

--Mike

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list