CUPS Printing problem

Matt Rogers mattrogers at sbcglobal.net
Sat Nov 9 13:57:59 PST 2002


On Saturday 09 November 2002 03:36 pm, R. Bosch wrote:
> On Fri, 8 Nov 2002 22:12:24 -0500 (EST)  Mister l0v3ris at beyondnormal.org
>
> just wrote the following:
> > I get the same error as Remy...
> >
> > > --------------------------------------------
> > > I [08/Nov/2002:21:41:40 +0100] Job 4 queued on 'highres' by ''.
> > > E [08/Nov/2002:21:41:40 +0100] Unable to convert file 0 to printable
> > > format for job 4!
> > > --------------------------------------------
>
> Could be a configuration problem, although I think it's far fetched IMO.
> It always has worked! Before...
>
> btw:
> How comes cups to the notion that it's file "0" that needs to be
> converted? I see things like c00004. Quite different if you ask me.
>
> --
>
> Remy
>
>
> Open(source) your mind, and see real freedom!
> Close(dsource) your mind and be in a prisson.
>
> Just my ¤0.02

I've had the same problems, only I have a Epson Stylus Color 880 and instead 
of hooking it up through the parallel port, I have connected via USB.  I'm 
using CUPS 1.1.16 and have had no problems. Would be nice to know what the 
bug in 1.1.16 actually is.

You may want to check for a few things first.
1.  Make sure that you have ESP Ghostscript installed. The latest version is 
7.05 and can be found on the CUPS web site.

2.  Also, make sure that after you've installed ESP Ghostscript that you can 
view postscript files accurately (i.e. no font problems, etc)

3.  Make sure you're using the right printer driver for CUPS. CUPS seems to be 
pretty picky about it's drivers. If you know you're using the right driver, 
then download and install the GIMP-Print drivers. Those work well with CUPS 
and are what i'm using after the printer driver that came with CUPS wouldn't 
work for my printer.

Hope this helps,
Matt

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list