cdrecord

James Drabb JDrabb at darden.com
Fri Nov 8 05:27:16 PST 2002


> -----Original Message-----
> From: James Drabb 
> Sent: Friday, November 08, 2002 8:21 AM
> To: Blfs-Support
> Subject: cdrecord
> 
> 
> Hello all,
> 
> I was half asleep this morning when I burned a file to cd.  I forgot
> to do mkisofs so what I typed was:
> 
> cdrecord -v -dev=0,0,0 -speed=8 -data lfs-4.0.tar.gz
> 
> This was a gzipped backup.  I am trying to get it off the cd now
> however, I cannot find a correct mount command.  Does cdrecord use
> a default file system if you don't make an iso?  I tried to mount
> the cd as iso9660, ext2, ext3 and reiserfs, but with no luck.
> 
> Thanks,
> 
> Jim Drabb

Hmmm, I did dd if=/dev/cdroms/cdrom0 of=/lfs-4.0.tar.gz bs=1024
and it seems to have worked.  Doing tar -ztf lfs-4.0.tar.gz
lists the contents of the backup.  I though that the cd's
TOC might have been copied as well and messed up the copy.

I will see if this works.

Jim Drabb
-- 
---------------------------------------------------------------
Those who would sacrifice freedom for security will get neither
---------------------------------------------------------------
James Drabb JR
Programmer Analyst
Darden Restaurants
Business Systems
JDrabb at Darden.com
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list