alsa

Kamael kamael at ciudad.com.ar
Sat Nov 2 17:14:46 PST 2002


On Sat, 2 Nov 2002 16:42:21 -0500
James Drabb <JDrabb at tampabay.rr.com> wrote:

> Has anyone gotten alsa-0.9.0rc5 to work with any programs?
> I am just finishing up a gnome2 complile with a few packages left.
> I am getting undefined errors from gnome-media when I try to enable
> alsa support.  grepping through /usr/include for the undefined turns
> up empty.  What is the alsa team doing?  Do they keep changing their
> API?  Does anyone know what alsa-0.9.0rcx version seems to work?

i'm running alsa-0.9.0rc5 since it was released with no problems at
all... previously I was using rc3 without any problems, too...

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list