Error compiling xchat

Erika Pacholleck pchllck at nexgo.de
Fri Nov 1 22:56:40 PST 2002


[01.11.2002] Kamael <-- :
> I get this when i try to make xchat (i'm using lfs 4.0):
> 
> make[3]: Entering directory `/usr/src/xchat-1.4.2/src/fe-text'
> cd ../.. && automake --foreign src/fe-text/Makefile
> configure.in:5: your implementation of AM_INIT_AUTOMAKE comes from an
> configure.in:5: old Automake version.  You should recreate aclocal.m4
> configure.in:5: with aclocal and run automake again.
> src/fe-text/Makefile.am: required file `./depcomp' not found
> /usr/share/automake-1.6/am/depend2.am: AMDEP does not appear in
> AM_CONDITIONAL

Using automake-1.6.2 with xchat-1.8.10 gave only a small configure
warning here, so I suggest to try a later xchat version.

xchat-1.8.10.tar.bz2: latest stable about a week ago
ftp://ftp.free.fr/mirrors/ftp.netbsd.org/packages/distfiles/

xchat-1.9.3.tar.bz2: latest devel about a week ago
ftp://ftp.ntua.gr/pub/linux/gentoo/distfiles/

Hope this helps.
-- 
Erika ...---...: pacholleck at nexgo dot de
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list