Tourning around of a dream...

Horacio Ferrero horace.linux at noos.fr
Fri Nov 1 06:56:03 PST 2002


Tired to make Evolution I've tried to rpming it and after a dozen of
prerequisites installed before, I got a "running" evolution which at the
beginning outputs the following message:

Cannot access Bonobo/Config Database on wombat:

Nobody knows how it appears but I feel less sad because I'm not alone!!!

I'll let it for later and I said to me: Better is if I install CUPS !

I've got a cups-1.1.16.tar.bz2 have configured it with : ./configure
--prefix=/usr --enable-ssl with no errors at all.
make didn't run so well!
I've got this message:

Making all in man...
Making all in man/fr...
Making all in pdftops...
Making all in scheduler...
Compiling network.c...
network.c:38: ifaddrs.h: No such file or directory
make[1]: *** [network.o] Error 1
make: *** [all] Error 1
root:/home/horacio/cups-1.1.16#

I've tried to get a ifaddrs.h fro somewhere else but it get worst : a
lot of error within ifaddrs.h.... (I thing it was for FreeBSD)

My question is from where can I get this file installed...

Note: other linux having cups installed do not have this file present!

Tanks for ideas

Horacio

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message




More information about the blfs-support mailing list