fontconfig mess

James Drabb JDrabb at darden.com
Fri Nov 1 06:16:10 PST 2002


Hey group,

Has anyone had problems with fontconfig?  I just installed X-4.2.1 last
night
and then tried to install gnome-2.x using the cvsgnome script.  This
script
has worked many times before, however it is crapping out now.  I had a
royal
pain in the arse to get fontconfig to install.  When I untarred the
fontconfig
tarball there are a few directories.  I managed to get fontconfig,
Xrender, and
Xft to install.  However, Xft1 won't build for me : (  Now cvsgnome
crapps out
on libgnome saying it needs pangoxf2.  Pango installed however, it did
not
install it's libpangoxf2 or pangoxf2.pc stuff.  I installed pango before
fontconfig
and it compiled and installed fine sans the pangoxf2 stuff.  Trying to
compile
pango after the half arse attempt at fontconfig ends with the pango
build failing.

Does anyone have any tips, etc on getting pangoxf2 up and running?

Thanks,

Jim Drabb
-- 
---------------------------------------------------------------
Those who would sacrifice freedom for security will get neither
---------------------------------------------------------------
James Drabb JR
Programmer Analyst
Darden Restaurants
Business Systems
JDrabb at Darden.com
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message




More information about the blfs-support mailing list