Glide3 compile troubles

deXter Rutecki deXter at ankarlift.com.NOSPAM
Wed Oct 31 03:47:50 PST 2001


Adam Mercer wrote:

>>> libtool: ltconfig version `' does not match ltmain.sh version `1.3.5'
>>> Fatal configuration error.  See the libtool docs for more information.
>>> make[2]: *** [fx64.lo] Error 1
>>> make[2]: Leaving directory `/usr/src/glide3x/swlibs/fxmisc'
>>> make[1]: *** [all-recursive] Error 1
>>> make[1]: Leaving directory `/usr/src/glide3x/swlibs'
>>> make: *** [all-recursive] Error 1
>>>
>>> I didn't find anythig suspicious in config.log
>>>
>>
>> Delete the libtool in the glide packages and replace it with symlinks to
>> your libtool.
>>
>> worked for me.
> 
> 
> 
> after the configure stage i ran
> 
> ./ltconfig ltmain.sh
> 
> and that seemed to solve the problem
> 
> Cheers
> 
> Adam
> 
> 

Well now I got glide to compile nicely for the first time since i 
started out with LFS. I followed the instructions from the DRI hint and 
did /ltconfig ltmain.sh however now i cannot run my GLApps any more 
glxgears segfaults and Q3 hangs the computer.

I seem to recall someone saying not to compile Glide3 with 
optimizations. If that is the problem i suggest that someone with access 
update the dri hint.

If it's not? Is there anyone out there with ideas to what it might be?
Do I have to recompile X or the drm module with the new glide?

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list