Glide3 compile troubles

Martin Kavec martin.kavec at uku.fi
Tue Oct 30 23:41:23 PST 2001


Thanks many times guys,

it worked for me as well. However, another problem came up. During glide3x 
linking linker can not find -lXxf86dga. My X4.1.0 died as expected in DRI 
hint, but this time I am guess too soon. 
        I am just curious if anybody had the same troubles.
        Do you think, that if I waste couple of more processor cycles and compile 
X (just make World) with regularly configured host.def (probably except 
glide3 drivers) that missing library would be compiled?

Thanks again.

Martin

>> libtool: ltconfig version `' does not match ltmain.sh version `1.3.5'
>> Fatal configuration error.  See the libtool docs for more information.
>> make[2]: *** [fx64.lo] Error 1
>> make[2]: Leaving directory `/usr/src/glide3x/swlibs/fxmisc'
>> make[1]: *** [all-recursive] Error 1
>> make[1]: Leaving directory `/usr/src/glide3x/swlibs'
>> make: *** [all-recursive] Error 1
>> 
>> I didn't find anythig suspicious in config.log
> 
> Delete the libtool in the glide packages and replace it with symlinks to
> your libtool.
> 
> worked for me.

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list