Glide3 compile troubles

martin.kavec at uku.fi martin.kavec at uku.fi
Tue Oct 30 13:55:29 PST 2001


Hello to everybody,

        I just got stucked while compiling Glide3 from today's cvs. I am following 
(this time very carefuly) Marc's DRI hint. 
        System is pure LFS3.0, Voodoo3, X4.1.0 and glide3x cvs module.  aclocal && 
automake && autoconf and configure (with param) > no errors but make ... , 
throws error

libtool: ltconfig version `' does not match ltmain.sh version `1.3.5'
Fatal configuration error.  See the libtool docs for more information.
make[2]: *** [fx64.lo] Error 1
make[2]: Leaving directory `/usr/src/glide3x/swlibs/fxmisc'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/glide3x/swlibs'
make: *** [all-recursive] Error 1

I didn't find anythig suspicious in config.log

Thanks for any reply.

Martin
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list