Mozilla and SSL ????

Ralf Vitasek ralfv at ralfv.de
Sat Oct 27 01:49:12 PDT 2001


hi there!

this sounds very familiar to me :-(
i have the same problem since 0.9.2

my first compilation of 0.9.1 worked with ssl sites but since 0.9.2 i can`t
get it to work (on 2 machines i`ve already tried)
heres the .mozconfig i used since 0.9.1

   ac_add_options --disable-xprint
   ac_add_options --disable-logging
   ac_add_options --disable-tests
   ac_add_options --disable-debug
   ac_add_options --enable-strip-libs
   ac_add_options --disable-pedantic
   ac_add_options --enable-svg
   ac_add_options --disable-dtd-debug
   ac_add_options --disable-shared
   ac_add_options --enable-static
   ac_add_options --enable-crypto

notice that --enable-crypto is set!
but no luck at all :-(

i would be happy to find a solution at last.

ralf

----- Original Message -----
From: "J. Jones" <jjones at darkside.dynup.net>
To: <blfs-support at linuxfromscratch.org>
Sent: Saturday, October 27, 2001 2:57 AM
Subject: Re: Mozilla and SSL ????


> On Sat, Oct 27, 2001 at 02:05:48AM +0200, Menno Boer wrote:
> > .mozconfig listed below..
> > ac_add_options --disable-tests
> > ac_add_options --disable-debug
> > ac_add_options --disable-mailnews
> > ac_add_options --enable-strip-libs
> > ac_add_options --enable-cpp-rtti
> > ac_add_options --enable-optimize
> > ac_add_options --with-crypto
>
> As stated before, it's --enable-crypto, not --with-crypto.
>
> --
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe blfs-support' in the subject header of the message
>

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list