NIC Installation

Matthias Benkmann matthias at winterdrache.de
Wed Oct 24 14:51:33 PDT 2001


On 24 Oct 2001, at 22:37, Jonathan Leach wrote:

> I'm having trouble getting my NIC working under LFS 3.0. It's a D-Link
> 530TX. When I boot I get the following messages:
> 
> 
> 
> PCI: PCI BIOS revision 2.10 entry at 0fb340, last bus=1
> 
> PCI: Using configuration type 1
> 
> PCI: Probing PCI hardware
> 
> unknown bridge resource 0: assuming transparent
> 
> unknown bridge resource 1: assuming transparent
> 
> unknown bridge resource 2: assuming transparent
> 
> PCI: Using IRQ router VIA [1106/0596] at 00.07.0


AFAIK, The "unknown bridge resource" is a harmless diagnostic that is 
unrelated to the problem below. 

> 
> Bring up eth0 interface.SIOCSIFADDR: No such device

I remember I had this one, too, but unfortunately I don't remember how I 
fixed it. I think it worked after I had reconfigured and compiled my 
kernel. I guess you should double-check that everything is configured 
properly. Try to compile stuff into the kernel directly rather than using 
modules and see if that fixes the problem.
 
MSB


----
Digitize if possible - Eradicate if necessary!

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list