Help with LILO Fatal Error

Ken Moffat ken at kenmoffat.uklinux.net
Wed Oct 24 13:07:50 PDT 2001


On Wed, 24 Oct 2001, qwer qwerr wrote:

> I am new at linux and I decided to try LFS so that I would learn more.
> 
> My problem is when I run /sbin/lilo, I get the error:
> 
> Fatal: First boot sector is version 21.4.  Expecting Version 21.7.
> 

All you need to do is reinstall the newer version of lilo, i.e. unpack the
source, make, make install. (I found this answer by searching the archives
at LFS when I had the same problem a couple of weeks ago.)

Ken 
-- 
         If a six turned out to be nine, I don't mind.

         Home page : http://www.kenmoffat.uklinux.net

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list