Freetype

Plasmatic plasmatic at softhome.net
Tue Oct 23 22:36:23 PDT 2001


10/23/01 6:49:26 PM, Pat Erley <paerley at yahoo.com> wrote:

>ok, I built Freetype, following the directions in the X Faq.  I get to 
>the true type font utility thingy, following the directions EXACTLY and 
>it gives me this:
>
>/usr/local/bin/ttmkfdir: error while loading shared libraries: 
>libttf.so.2: cannot open shared object file: No such file or directory
>
>I've tried setting the freetype lib folder statically as /usr/local/lib, 
>I've tried the way in the directions, I've tried creating symlinks, I've 
>tried optimized compiling, non optimized compiling.  I'm stumped, could 
>somone help me out here?
>
>Pat
>(and, am I asking these questions in the right spot?)
>

Yes, this is the right place.  I know this may sound silly, but did you run ldconfig after building libtff?  I always forget to and usually don't even 
notice till I've pulled a clump of hair from my quickly-balding scalp.  Just an idea...

--------------------------
-Plasmatic
Plasmatic(at)SoftHome.net


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list