diald build / replacement?

pvdlinde at gmx.de pvdlinde at gmx.de
Wed Oct 17 05:29:08 PDT 2001


Hello,

> May I ask why you choose to install diald?
> What does it have special which I cannot do with the ppp scripts?

The problem for me is that I use ISDN, but cause isdn4linux didn't compile I
use capi4linux and there for I haven't got the ipppd.
I compiled the latest pppd and all seem to be great. If I called it after
configuring the script like the exsamples in /etc/ppp/peers/isdn I could start
manually the ISDN connect.

now the demand option from pppd complained about a required script, but chat
want to talk to a modem so I looked for some other tools to automagically
start the link and the only half possible way seemed to be diald. I didn't find
other ways in any howto, readme or else doc.

But now I tried out to call "pppd call isdn/<provider> demand connect "" "
and that seem to work.

Please excuse my bad english, it's a rusty school-english and I didn't used
it for more than 10 years now.

Peter von der Linde

-- 
GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list