kdebindings and gtk

Craig M.Reece craigthulu at littlethulu.craigthulu.com
Wed Oct 17 03:05:15 PDT 2001


On Tuesday 16 October 2001 08:32 pm, Ben wrote thusly:
> Hi all,
>   I've recently installed lfs for the second time - first time round
> everything went without a hitch - this time, I'm having trouble buiilding
> the kdebindings (2.2.1) source ...
>
> When I run make, it complains that it can't find gtk/gtk.h (I'm not
> surprised it cant find it, as I havent installed gtk)
>
> The only thing that I intentionally did differently for this second install
> was to use the earlier versions of autoconf and automake (had ome
> compatibility probs with the newest versions on the first build, so I'm
> using automake 1.4-p5 and autoconf 2.13 this time) - is this the likely
> cause? Would anyone out there be able to suggest a solution?
>

Nope, you just need to install gtk (not necessarily all of GNOME though) 
before KDE.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list