Trouble sending mail with 'nail'; it works in pine

Adolfo Delorenzo adelorenzo at dinossauro.com
Tue Oct 16 11:03:37 PDT 2001


Why not use 'mail'?

Rgds,

Delorenzo

> I have sendmail installed, and I have no problem sending mail via my
> own server in pine or netscape, but for some reason it doesn't work
> sending mail directly from the command line with nail. This is very
> annoying because I would like being able to send mail from shell
> scripts or from a cron job for example.
> 
> this is my sendmail log:
> 
> Oct 15 13:59:06 nex sendmail[763]: f9FBx6U00763:
> from=<d95-bli at nada.kth.se>, size=321, class=0, nrcpts=1,
> msgid=<Pine.LNX.4.33.0110151358500.194-100000 at nex.hemma.se>,
> proto=ESMTP, daemon=MTA, relay=localhost.localdomain [127.0.0.1]
> Oct 15 13:59:06 nex sendmail[765]: f9FBx6U00763:
> to=<d95-bli at nada.kth.se>, delay=00:00:00, xdelay=00:00:00,
> mailer=esmtp, pri=30321, relay=mx.nada.kth.se. [130.237.222.161],
> dsn=2.0.0, stat=Sent (NAA20583 Message accepted for delivery)
> Oct 15 15:15:16 nex sendmail[930]: f9FDFGj00930: from=bjorn, size=265,
> class=0,
> nrcpts=1, msgid=<3BCAE164.mailPT1PFKOW at nex.hemma.se>,
> relay=bjorn at localhost
> Oct 15 15:15:57 nex sendmail[932]: f9FDFGj00930:
> to=d95-bli at nada.kth.se, ctladdr=bjorn (100/100), delay=00:00:41,
> xdelay=00:00:41, mailer=esmtp, pri=30265, relay=mx.nada.kth.se.
> [130.237.222.161], dsn=4.0.0,
>stat=Deferred: 451 <bjorn at nex.hemma.se>... Domain must resolve
> 
> As you can see, the first mail gets through but the second one doesn't,
> the one with the 'Domain must resolve' part.
> 
> Any ideas?
> 
> 
> Björn
> -- 
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe blfs-support' in the subject header of the message


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list