KDE, KDE, KDE

MJ POLLARD MJ 12322741 at puknet.puk.ac.za
Tue Oct 16 05:17:03 PDT 2001


's me again.... 's KDE again... ;)

Has anybody succesfully compilied kde-2.2.1 with alsa support? I had to downgrade my alsa-lib to compile kdelibs, and now kdemultimedia is complaining about some alsa related source file in the kde-multimedia source tree (kmidi to be precice) that's not ansi c++ compatible and refuses to go on. Any ideas how i can get this thing to compile without bombing on some ansi stuff?

Thanx
T

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list