Quake 3 Arena users: please read!

Jared Kidd jaredkidd at hotmail.com
Mon Oct 15 14:48:33 PDT 2001


well, I'm probably of no help to any of this but I have a few ideas.  First 
of all, I remimber there was a long thread about this signal 11 on the 
quake3 channel at news.lokigames.com (newsgroup).  I have not had that 
problem so I didn't really read the thread, but I remimber it was issues 
with some sound cards and a via chipset.  I also have two sound cards in my 
system but for a different reason.  My primary is an aureal vortex 2 card 
using pretty recent cvs drivers and a special "pci command thingy" that I 
have to run in my bootup scripts or else my card will hard-lock my pc if I 
play any sound.  That special pci thing is usually only required if you have 
a via chipset (which i do, abit-ka7 mobo) and can be found in the bug fix 
section of http://sourceforge.net/projects/aureal .  This card is working 
great for me with the only acception of breakups in the sound durring the 
Descent3 movies and maybe the insanely small buffers.  So I'm pretty happy 
with it.  My other sound card is an old sb16 isa and I use it just for the 
joystick port because you can't load the aureal joy port once the drivers 
are loaded.  Just a couple of ideas.




>------- sound initialization -------
>------------------------------------
>Received signal 11, exiting...
>
>as the last 3 lines of output. I thought this problem was related with my 
>previous one, but it isn't :(.
>
>I am in the lucky posession of 2 sound cards, one onboard (Via 686B 
>southbridge) and one card (Aureal Vortex 2). The drivers for the Aureal 
>Vortex 2 are not reliable enough yet, so I use the card only for music etc, 
>and the onboard card for stuff like games and normal sounds. The onboard 
>sound is normally /dev/dsp, the vortex 2 is /dev/dsp1.
>
>When I rename /dev/dsp to something else, and then rename dsp1 to dsp, the 
>game works and I get sound! Whoohoo! But there's something wrong with the 
>VIA 686B drivers apperantly. My friend (yes, again my friend ;) has only a 
>sb live! (no onboard sound) that's configured as /dev/dsp as well. He gets 
>exactly the same error as above. Could this be a kernel-sound-driver 
>problem? (The au8830 driver I use is only available as an external module.. 
>and it still sucks, then)
>
>So let me rephrase the question. Is anybody running Q3A with kernel 2.4.5+ 
>(2.4.5 is the latest kernel that worked here) and kernel sound drivers who 
>has no problems or whatsoever?
>
>TIA
>
>--
>There is no programming language, no matter how structured,
>that will prevent programmers from writing bad programs.
>- L. Flon
>
>Marc Heerdink
>marc at koelkast.net
>http://www.koelkast.net/
>--
>Unsubscribe: send email to listar at linuxfromscratch.org
>and put 'unsubscribe blfs-support' in the subject header of the message
>


_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list