Problems getting RealPlayer to start from Mozilla 0.9.5

Steve Bougerolle steveb at creek-and-cowley.com
Mon Oct 15 04:58:03 PDT 2001


I've just set up the latest version of Mozilla (095) and can NOT get it to
start RealPlayer automatically from a link.

Here's the history:

1) It WAS working under 0.9.4.  Unfortunately I didn't save the old install
so I can't just check the files.  When I try to set it up again it doesn't
work under 0.9.4 either now.

2) I've tried every way I can think of to set up the mimeTypes.rdf file. 
First I used the Mozilla editor (which is clearly buggy: telling it to "ask
before downloading" causes other plugins to work and it won't ask as it
should).  Then I resorted to editing it by hand.  The basic entries I've
tried (from the editor) are:

Name: RealPlayer Audio (or some such)
Extension: .ra, .rm, .ram
Mime type: audio/x-pn-realaudio (also tried application/realaudio - read
on)
path -> /opt/RealPlayer8/realplay (where I have it installed)

3) I set up PDF to use the Acrobat Reader and that works just fine!  From
that I tried to copy the settings in mimeTypes.rdf and (with a bit of
sense) change the specific PDF references to specific realaudio references,
but it didn't work.

Has anyone got this to work?

For what it's worth, I'm using kernel 2.4.12...

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list