gnustep

Ainsley Pereira marble at linuxfromscratch.org
Fri Oct 12 13:29:06 PDT 2001


In message <20011012222345.A271 at venus>
          Marco Rinck <marco at romulus23.de> wittered:

> So I downloaded and installed gnustep-make-1.01. As I wanted to
> compile gnustep-base-1.02 the configure script tells me that I don't
> have Objective C installed. Ok, I read the documentation of gnustep
> and downloaded gnustep-objc-1.0.0. But when I run the configure script
> it says me the following: 

I don't use Gnustep, or anything with objective c, so I'm not sure, but at
a guess, I'd say that gnustep-objc would be Objective C bindings for
Gnustep, rather than objective C itself. Have you compiled gcc with objc
in the --enable-languages= arg?

~a.

-- 
 ----------------------------------------------------------
  / Ainsley 'Marble' Pereira / http://www.snowplains.org /
 / Don't drink and drive.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list