Trouble compiling eel-1.0.2

Martin Bishop marbis at subdimension.com
Fri Oct 12 09:00:19 PDT 2001


Hi guys,

I hope this is the right place to ask for help.. If not please don't flame me 
too hard. :)

I've followed the gnome-hint and got all the gnome-core stuff compiled. Now I 
know the hint doesn't include nautilus but I thought I'd give it a shot 
anyway, and now I'm stuck. :)

One thing I've changed from the gnome-hint is the installation point. The 
hint suggests /opt/GNOME, but I've used /usr/local/GNOME instead. Shouldn't 
be a big deal.. I think nautilus depends on  librsvg and eel.. So far I've 
got librsvg to compile but not eel. 
 
I'm running a stock LFS-3.0 except for the kernel upgrade to 2.4.12. I've 
attached a small part of the build log which showed the error.

The full build log can be provided if needed. Anyone who has successfully 
compiled nautilus and it's libs, please help me out.

Thanks.
M.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: eel-1.0.2_error.log.bz2
Type: application/x-bzip2
Size: 1235 bytes
Desc: not available
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20011013/896be112/attachment.bin>


More information about the blfs-support mailing list