kernel -2.4.10/11 and vfat

elko elko at home.nl
Thu Oct 11 12:08:16 PDT 2001


On Thursday 11 October 2001 16:46, Reboant wrote:
> what is wrong with vfat in these kernels?I've tried them both and for
> some reason every file on my vfat partitons is now an
> executable.Doesn't matter what extention it has (i.e  .txt, .png
> etc,etc) This didn't happen with 2.4.9 or any other 2.4.x version.I
> have compiled with my old 2.4.9 kernel config and without (starting
> from scratch)but still get the same darn results.Anyone have a clue
> what I can do about it?I do a lot of downloading in windows because
> there is no download client quit like getright for linux yet.Running
> chmod on multiple files can get to be a pain after a while.Can someone
> please help?

how do you get the files to your linux-box ?
mount the partition, or do you use the smb-protocol ??

-- 
ElkOS: 7:07pm up 1:38, 3 users, load average: 1.30, 1.61, 1.65
bofhX: Yes, yes, its called a desgin limitation

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list