passwd seg.faulting

Sergey Ostrovsky sostrovsky at snip.net
Sat Oct 6 09:41:01 PDT 2001


On Sat, Oct 06, 2001 at 05:51:24PM +0200, Daniel Balsiger wrote:
> 
> I compiled and installed PAM-0.75
> I recompiled  and reinstalled the shadow-utils packege
> Now passwd   causes a seg.fault .
> That seems to be a known problem without a known fix.

Right, this is not the first message about PAM-linked passwd
causing segfault.
I had PAM-0.7[45] installed and haven't had any problems.
Not a big help, I realize that, just to say that PAM
isn't hopelessly broken.

Sergey.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list