KDE 2.2 - Kdelibs artsd seg fault

Michael Brömer mib at telebel.de
Wed Oct 3 12:05:13 PDT 2001


On Wednesday, 3. October 2001 20:47, you wrote:
> I am using ALSA 0.9.6 beta7.  KDE doesn't support greater than 0.5,
> so I think I need an OSS compatiblity workaround.  

I am using KDE-2.2 and ALSA-0.9.0beta5, no problems. But as far as i 
remember ALSA has to be installed after KDE is installed. I had
problems compiling KDE with ALSA installed.

Michael
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list