Grub's shell doesn't work :-(

R. Bosch remy.bosch at hccnet.nl
Wed Oct 3 13:53:38 PDT 2001


Hi

Was browsing the bootcd-hint just to see what was changed. There I saw a very 
simple way to make a bootcd with grub.
In my exightment I started to download an install grub (me holding on to lilo 
;-) ) and as the hint discribed. I started the shell. there I saw above that 
there was '0KB'  low memory. I tried to type something, but I only got these 
"^" sign's. How come? Could it be that the software is not enough developed ?

The grub-hint did not provide any answers for me :-(
I even tried the method to copy the files stage1 and stag2 to the floppydisk.
[ dd stage1 stage2 > /dev/floppy/0 ]

Then  I thought that it was because my AMD417MHz CPU, so I tried my good old 
P1 90MHz, with the same result :.-(
And it wasn't the optimisations either.
I run LFS 3pre1 I think....

Thanks in advance!
-- 
Remy
_______________________________
>>   Proud to be Micro$oft free !!!   <<
>>     No, it's not a lie, but real !      <<
>> I won't let myself pin down !! ;-) <<
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list