Running LFS on 386

Lalit Agarwal agarwallalit at hotmail.com
Wed Oct 3 08:04:38 PDT 2001


Hello everyone,
      I have compiled successfully LFS3.0 using RH7.1 as the host system. I 
used a separated Hard Drive to create my LFS. While compiling the kernel I 
took made sure to select 386 for the processor. When I boot from LFS on the 
host machine, it boots fine and everything is great. When I use the same HD 
on a 386 machine, it starts booting where it says vmlinuz........... and 
suddenly the screen goes blank and the machine reboots. This continues to 
happen repeatedly. I was thinking maybe its because of the latest version of 
kernel not supporting the 386 processor. I tried with older versions like 
2.2.19 and 2.2.10 but I get the same problem. I tried some 2.0 version 
kernels but they do not compile and give me errors while running "make 
bzImage" in the file /usr/src/linux/include/asm/string.h.

Any ideas???


_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list