can't open pseudo-term?

Simon Geard delgarde at ihug.co.nz
Tue Nov 28 03:47:47 PST 2000


> > I just got X 4.0.1 working wonderfully on my computer without too much
> > tinkering so naturally I went on to install a WM and other apps. Only
> > problem is the term I always use, Aterm, won't run. When I try to open an
> > aterm window it immediately closes again stating: aterm: Can't open
> > pseudo-term.
> > aterm: Aborting!
>
> Do you have files like /dev/ttyp1 ttyp2 ttyp3 and so forth?

On a similar note, I'm building a small LFS install in addition to my main 
system, for the purpose of experimenting with. Right now, I have a basic LFS 
system, except with the devfs filesystem. All the basic system functions work 
fine.

I'm now trying to install X4.0.1. It compiles and installs without errors, 
but won't run. On running startx, it switches briefly to graphical mode, then 
exits with the following error message.


-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list