[ed compile]

Corey Cox sleepnir at usa.net
Mon Nov 27 08:14:51 PST 2000


Corey Cox <sleepnir at usa.net> wrote:
I may have done something wrong on building the LFS pre-chroot but I've done
it twice and I'm still getting the same problem.  I've also brought down a
new
image of ed.  So here is what is happening.  When I run:

 ./configure --prefix=/usr

My system hangs at:

  Checking whether we are using GNU C...

Now, while it hangs I run top and I see that I have a whole bunch of cpp
processes.  In fact it looks like it just keeps respawning cpp - and then it
never goes away.  I think if I leave it long enough it goes on but it still
has too many copies of cpp running for compiling other things to work. 
Anyone
run into this before - it is kind of frustrating.

Corey Cox.


Also, I tried to compile some other packages and I get the same problem at
different places (all in configure scripts) I'm going back to take alook at my
gcc install right now.  If you have any idea what I should look for
specifically I'd really appreciate it.



____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=1

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list