Copying Windows system using Linux

Rudolf Floers r.floers at web.de
Sat Nov 25 06:25:36 PST 2000


On Sat, Nov 25, 2000 at 12:21:30PM +0000, Steve Loft wrote:
> On Monday 20 November 2000  1:19 pm, you wrote:
> 
> > # use mkdosfs to format a new partition here it is /dev/hda1 (verify
> > the option) mkdosfs -c -L 32 /dev/hda1
> 
> This seems to have worked from the Linux point of view, but windows 
> isn't happy.  I can read the files perfectly from Linux, but when I 
> boot Windows from LILO, I just get a few garbage characters on the 
> screen.
> 
> If I boot from a Windows 98 floppy, I can see the directory structure 
> OK, but trying to access a file gives me a 'sector not found error'. As 
> I said, I can read the files perfectly under linux.
> 
> Something to do with the size of the disk perhaps?  It's 30GB, and the 
> windows partition is the first 2GB.  I've got 'LBA' set in the BIOS.
> 
> Steve

if you haven't tried yet: format the partition with the windows-tool format,
which should be on the win98 bootdisk.

RF

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list