Gnome won't start Sawfish (fixed: sorta)

Michael Spratt michael at spratt.com
Mon Nov 20 12:24:35 PST 2000


Hi all,

  For those interested.  I managed to come up with a work around for gnome
and sawfish.  I think the gnome breaks down when you check "save session"
when you're shutting it down.  I reinstalled gnome and it worked well for a
while.  Then I checked "save session" and when I tried to start it again,
it wouldn't load sawfish.

  So here's my fix.  Under the gnome foot, select Run and run sawfish. 
Then run "killall gmc".  gmc will respawn, and everything should be up and
running as usual.

  I've also come up with another (better) fix for this.  Using the Control
Center, find Startup Programs and add /usr/bin/sawfish to the list.  I gave
it a priority of 1, and everything starts up fine.

  One other thing.  Gnome takes about 30 to 45 seconds to load.  Is this
normal?  I'm also curious to know if anyone else ran into the sawfish
problem.


On 2000.11.13 01:32:18 -0600 Michael Spratt wrote:
> I don't know what happened.  Everything was working fine, then I
> rebooted and sawfish wouldn't start.  I wasn't even messing with gnome
> or sawfish either, at least not that I can recall.


-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list