Unsuccessful at using RPM 4.0 Hint

Hawk hawk at unreality.org
Sat Nov 18 10:04:59 PST 2000


I finally got it installed.  I used --prefix=/usr/BerkeleyDB.3.1 as my
install dir.  I installed everything else in /usr as well.
----- Original Message -----
From: Asad Chaudhary <achaudhary at yahoo.com>
To: <lfs-apps at linuxfromscratch.org>
Sent: Friday, November 17, 2000 11:14 PM
Subject: Unsuccessful at using RPM 4.0 Hint


> Hello:
> I've been unable to use the RPM 4.0 hint posted on an LFS list earlier
this week...  I've attached
> the error I get.  Basically, ld is unable to find -ldb-3.1, even though
ldconfig -p lists it, and
> its present in /usr/lib/libdb-3.1.so.  (I --prefix=/usr 'd the
configuration script for db-3.1.17;
> I don't see how that could be the problem, considering the
/usr/local/BerkeleyDB---  path isn't
> mentioned in the command that produces the problem, so whatever patch
ldconfig -p reports should
> work.  ldconfig -p reports /usr/lib/db-3.1.17.so.).  Please take a look at
it and tell me what you think.
>
> =====
>
> --
> Asad Chaudhary
> achaudhary at yahoo.com
>
>
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Calendar - Get organized for the holidays!
> http://calendar.yahoo.com/


-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list