various problems

Harold Noad noadie at oxford.net
Wed Nov 15 22:14:01 PST 2000


On Wednesday 15 November 2000 23:11, you wrote:


>  i don't have libstdc++-3-libc6.1-2-2.10.0.so ... all i have is
> libstdc++-3-libc6.1-2-2.10.0.a  in my /usr/lib

If you don't have the shared version of these files ,I would say you didn't
re-install the gcc package as stated in Chapter 6. Or forgot the 
--enable-shared option when you did.
.a are ar files for static compiles.
.so are shared object files for dynamic compiles.

Harold Noad


-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list